User Tools

Site Tools


technical_logs:grapefruit_moon

November 21, 2012

Sandy emailed to say their internet's not working. I went by and found two problems: the Rogers service was down, and an Ethernet cable had both ends plugged into the wired router, creating a terrible loop. (I'd found this once before, and it was the cause of a service outage.) For reference, the WT/Linksys router is 192.168.1.1, the D-Link wired router is 192.168.40.1, and the cable modem is 192.168.100.1. I could ping everything locally, but couldn't get any traffic past the cable modem. The 'cable' light on the modem was flashing (one short flash per 1-2 seconds), so I figure it's a Rogers problem. Sandy said that she'd call them to figure it out.

September 29, 2010

They got a new POS, and whoever installed it stole the working Ethernet port. I plugged the POS into our router and whitelisted it (00:03:81:e5:ba:ae).

March 8, 2010

They emailed because they had to unplug the wifi router in order to get their POS machine working. I whitelisted it (00:0b:4f:52:e5:50) in /etc/wifidog.conf and now it's working.

January 23, 2010

The node has been down for a long while; Sandy emailed to ask for help to get it up again. I went by in the afternoon. It seems like they've added Rogers phone service since the last time I was there. In the shuffle, the ethernet cable between the cable modem and the router was unplugged. I plugged it back in, and everything came right back.

June 26, 2009

Jon and Gabe installed this router today.

technical_logs/grapefruit_moon.txt · Last modified: 2013/09/28 17:06 (external edit)